3 comments

  1. Careful you don’t do what they did with FogBugz and shove Ajax in there for the sake of it. The latest version of that software is virtually unusable (and it was me that recommended that we got it a while ago; how much of a dick do I feel now?!?)You could always get around the situation like they do, by charging extra for support to get the patches for a blantantly f***ed product!

Leave a comment

Your email address will not be published.

This site uses Akismet to reduce spam. Learn how your comment data is processed.